summaryrefslogtreecommitdiffstats
path: root/arts/modules/effects/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
commitfce86b22a2367f1be1f9aae5e1ba3d18d1371b74 (patch)
tree707fe84fef0569a152e632ce1e16407f9d19a3d2 /arts/modules/effects/Makefile.am
parent41fa1afc2c571b909acd0312e4eebb4a0b21e3c2 (diff)
downloadtdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.tar.gz
tdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'arts/modules/effects/Makefile.am')
-rw-r--r--arts/modules/effects/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/arts/modules/effects/Makefile.am b/arts/modules/effects/Makefile.am
index d5d54aad..a2c3f31f 100644
--- a/arts/modules/effects/Makefile.am
+++ b/arts/modules/effects/Makefile.am
@@ -20,15 +20,15 @@ INCLUDES = \
lib_LTLIBRARIES = libartsmoduleseffects.la
-libartsmoduleseffects_la_SOURCES = artsmoduleseffects.cc \
- fivebandmonocomplexeq_impl.cc \
- monostereoconversion_impl.cc \
- synth_stereo_pitch_shift_impl.cc synth_stereo_pitch_shift_fft_impl.cc \
- synth_voice_removal_impl.cc voiceremovalguifactory_impl.cc \
- synth_stereo_compressor_impl.cc stereocompressorguifactory_impl.cc \
- synth_stereo_fir_equalizer_impl.cc \
- synth_freeverb_impl.cc freeverbguifactory_impl.cc \
- effect_wavecapture_impl.cc \
+libartsmoduleseffects_la_SOURCES = artsmoduleseffects.cpp \
+ fivebandmonocomplexeq_impl.cpp \
+ monostereoconversion_impl.cpp \
+ synth_stereo_pitch_shift_impl.cpp synth_stereo_pitch_shift_fft_impl.cpp \
+ synth_voice_removal_impl.cpp voiceremovalguifactory_impl.cpp \
+ synth_stereo_compressor_impl.cpp stereocompressorguifactory_impl.cpp \
+ synth_stereo_fir_equalizer_impl.cpp \
+ synth_freeverb_impl.cpp freeverbguifactory_impl.cpp \
+ effect_wavecapture_impl.cpp \
kstereovolumecontrolgui_impl.cpp stereovolumecontrolguifactory_impl.cpp
libartsmoduleseffects_la_COMPILE_FIRST = ../../gui/common/artsgui.h \
../common/artsmodulescommon.h ../../midi/artsmidi.h ../synth/artsmodulessynth.h \
@@ -44,10 +44,10 @@ libartsmoduleseffects_la_LDFLAGS = $(all_libraries) -L$(arts_libraries) -no-unde
METASOURCES=AUTO
-artsmoduleseffects.cc artsmoduleseffects.h artsmoduleseffects.mcoptype artsmoduleseffects.mcopclass: $(srcdir)/artsmoduleseffects.idl $(MCOPIDL)
+artsmoduleseffects.cpp artsmoduleseffects.h artsmoduleseffects.mcoptype artsmoduleseffects.mcopclass: $(srcdir)/artsmoduleseffects.idl $(MCOPIDL)
$(MCOPIDL) -t $(INCLUDES) $(srcdir)/artsmoduleseffects.idl
-DISTCLEANFILES= artsmoduleseffects.cc artsmoduleseffects.h artsmoduleseffects.mcop*
+DISTCLEANFILES= artsmoduleseffects.cpp artsmoduleseffects.h artsmoduleseffects.mcop*
artsincludedir = $(includedir)/arts
artsinclude_HEADERS = artsmoduleseffects.h artsmoduleseffects.idl