summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/connectionstatus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/connectionstatus/CMakeLists.txt')
-rw-r--r--kopete/plugins/connectionstatus/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kopete/plugins/connectionstatus/CMakeLists.txt b/kopete/plugins/connectionstatus/CMakeLists.txt
index 207349c5..228b51f1 100644
--- a/kopete/plugins/connectionstatus/CMakeLists.txt
+++ b/kopete/plugins/connectionstatus/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES kopete_connectionstatus.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_connectionstatus.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### kopete_connectionstatus (module) ##########