summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 650b9da..c3fcf00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
include( ConfigureChecks.cmake )
-###### global compiler settings (Qt2 stuff: TQArray vs TQMemArray -- tqmemarray.h)
+###### global compiler settings (Qt2 stuff: TQArray vs TQMemArray -- qmemarray.h)
add_definitions( -DHAVE_CONFIG_H -UTQT_NO_ASCII_CAST -UTQT_NO_COMPAT )
@@ -73,7 +73,7 @@ add_subdirectory( pics )
add_subdirectory( fonts )
add_subdirectory( kpacman )
tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files