summaryrefslogtreecommitdiffstats
path: root/fonts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fonts/Makefile.am')
-rw-r--r--fonts/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/fonts/Makefile.am b/fonts/Makefile.am
new file mode 100644
index 0000000..2302170
--- /dev/null
+++ b/fonts/Makefile.am
@@ -0,0 +1,19 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+
+EXTRA_DIST = font-small.pbm font-smooth.pbm font.pbm
+
+install-data-local:
+ $(mkinstalldirs) $(kde_datadir)/kpacman/fonts/
+ $(INSTALL_DATA) $(srcdir)/font-small.pbm $(kde_datadir)/kpacman/fonts/font-small.pbm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/fonts/
+ $(INSTALL_DATA) $(srcdir)/font-smooth.pbm $(kde_datadir)/kpacman/fonts/font-smooth.pbm
+ $(mkinstalldirs) $(kde_datadir)/kpacman/fonts/
+ $(INSTALL_DATA) $(srcdir)/font.pbm $(kde_datadir)/kpacman/fonts/font.pbm
+
+uninstall-local:
+ -rm -f $(kde_datadir)/kpacman/fonts/font-small.pbm
+ -rm -f $(kde_datadir)/kpacman/fonts/font-smooth.pbm
+ -rm -f $(kde_datadir)/kpacman/fonts/font.pbm
+
+####### kdevelop will overwrite this part!!! (end)############