summaryrefslogtreecommitdiffstats
path: root/korganizer/korgac/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-12 16:15:10 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-12 16:15:10 +0200
commit0d3043b6308af148da06ac14c53defc4b1e7e138 (patch)
tree2e9364cb143e70ee062e443275b852b8e2061888 /korganizer/korgac/CMakeLists.txt
parent7c7363c3ca7fb9633d93cefde3cd54b144eee633 (diff)
downloadtdepim-0d3043b6308af148da06ac14c53defc4b1e7e138.tar.gz
tdepim-0d3043b6308af148da06ac14c53defc4b1e7e138.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'korganizer/korgac/CMakeLists.txt')
-rw-r--r--korganizer/korgac/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/korganizer/korgac/CMakeLists.txt b/korganizer/korgac/CMakeLists.txt
index c870221b..f3055729 100644
--- a/korganizer/korgac/CMakeLists.txt
+++ b/korganizer/korgac/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES korgac.desktop DESTINATION ${AUTOSTART_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE korgac.desktop
+ DESTINATION ${AUTOSTART_INSTALL_DIR}
+ PO_DIR korganizer-desktops
+)
##### korgac (executable) #######################