summaryrefslogtreecommitdiffstats
path: root/tdeioslave/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-02-06 17:54:49 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2014-02-06 17:54:49 -0600
commitca705978d11b2e0bdcaf8186b0addff48d851483 (patch)
treeda2d37c0fc29b1746cc24594e948bc7c9f1241eb /tdeioslave/CMakeLists.txt
parenteaa1b143397fadcb31d69944ed69d6cf215be77d (diff)
downloadtdepim-ca705978d11b2e0bdcaf8186b0addff48d851483.tar.gz
tdepim-ca705978d11b2e0bdcaf8186b0addff48d851483.zip
Reorganize tdeioslave help handbooks, fix related protocol files and issues, update and add handbooks.
Diffstat (limited to 'tdeioslave/CMakeLists.txt')
-rw-r--r--tdeioslave/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tdeioslave/CMakeLists.txt b/tdeioslave/CMakeLists.txt
new file mode 100644
index 00000000..567a1434
--- /dev/null
+++ b/tdeioslave/CMakeLists.txt
@@ -0,0 +1,21 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( imap4 )
+add_subdirectory( mbox )
+
+if( WITH_SASL )
+ add_subdirectory( sieve )
+else( )
+ message( "*** sieve tdeioslave will not be built (because lack of sasl support)" )
+endif( )