summaryrefslogtreecommitdiffstats
path: root/kbabel/catalogmanager/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbabel/catalogmanager/Makefile.am')
-rw-r--r--kbabel/catalogmanager/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbabel/catalogmanager/Makefile.am b/kbabel/catalogmanager/Makefile.am
index 2d8d1836..a10801c9 100644
--- a/kbabel/catalogmanager/Makefile.am
+++ b/kbabel/catalogmanager/Makefile.am
@@ -34,7 +34,7 @@ catalogmanager_SOURCES = main.cpp
# the libraries to link against.
catalogmanager_LDADD = libcatalogmanager.la
-catalogmanager_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+catalogmanager_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
# these are the headers for your project
noinst_HEADERS = catalogmanageriface.h catalogmanager.h \