summaryrefslogtreecommitdiffstats
path: root/amor/data/pics/animated/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-11-18 15:33:48 +0100
committerSlávek Banko <slavek.banko@axis.cz>2012-11-18 15:33:48 +0100
commitc4c9c9fd262dd8450c1cf4454183b03173a3b092 (patch)
treee03d0b806ab851d79324ac05bc6fe06cdfe1fc0d /amor/data/pics/animated/CMakeLists.txt
parent75bf0c9d253aee7281a0d0d7e9f899d75a1bd04b (diff)
downloadtdetoys-c4c9c9fd262dd8450c1cf4454183b03173a3b092.tar.gz
tdetoys-c4c9c9fd262dd8450c1cf4454183b03173a3b092.zip
Initial conversion to cmake
Thanks to Fat-Zer
Diffstat (limited to 'amor/data/pics/animated/CMakeLists.txt')
-rw-r--r--amor/data/pics/animated/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/amor/data/pics/animated/CMakeLists.txt b/amor/data/pics/animated/CMakeLists.txt
new file mode 100644
index 0000000..ab2ba78
--- /dev/null
+++ b/amor/data/pics/animated/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( blob )
+add_subdirectory( bonhomme )
+add_subdirectory( eyes )
+add_subdirectory( ghost )
+add_subdirectory( neko )
+add_subdirectory( pingu )
+add_subdirectory( tao )
+add_subdirectory( worm )