summaryrefslogtreecommitdiffstats
path: root/kodo/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:45 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:45 -0600
commit6c1373684f10d07347aba3a5b790e8a9599a6276 (patch)
tree09d7ad85e550d6b2042a9459752e70bd3625ef16 /kodo/CMakeLists.txt
parent7db2fb5945b2e7dc5c4c429101f49d886825a3a1 (diff)
downloadtdetoys-6c1373684f10d07347aba3a5b790e8a9599a6276.tar.gz
tdetoys-6c1373684f10d07347aba3a5b790e8a9599a6276.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kodo/CMakeLists.txt')
-rw-r--r--kodo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kodo/CMakeLists.txt b/kodo/CMakeLists.txt
index 4caaf27..e2d329c 100644
--- a/kodo/CMakeLists.txt
+++ b/kodo/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
tde_add_executable( kodo AUTOMOC
SOURCES main.cpp kodometer.cpp kimagenumber.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)