summaryrefslogtreecommitdiffstats
path: root/amor/data/pics/animated/ghost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'amor/data/pics/animated/ghost/Makefile.am')
-rw-r--r--amor/data/pics/animated/ghost/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/amor/data/pics/animated/ghost/Makefile.am b/amor/data/pics/animated/ghost/Makefile.am
new file mode 100644
index 0000000..122495f
--- /dev/null
+++ b/amor/data/pics/animated/ghost/Makefile.am
@@ -0,0 +1,19 @@
+# Add all your pic files here
+amor_DATA = ghost_1.png \
+ ghost_2.png \
+ ghost_e.png \
+ ghost_m1.png \
+ ghost_m2.png \
+ ghost_m3.png \
+ ghost_m4.png \
+ ghost_m5.png \
+ ghost_m6.png \
+ ghost_m7.png \
+ ghost_z1.png \
+ ghost_z2.png \
+ ghost_z3.png \
+ ghost_z4.png \
+ ghost_z5.png
+
+# This is where it will all be installed
+amordir = $(kde_datadir)/amor/pics/animated/ghost