summaryrefslogtreecommitdiffstats
path: root/kworldwatch/maps/depths/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kworldwatch/maps/depths/CMakeLists.txt')
-rw-r--r--kworldwatch/maps/depths/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/kworldwatch/maps/depths/CMakeLists.txt b/kworldwatch/maps/depths/CMakeLists.txt
index 44405bc..0b66487 100644
--- a/kworldwatch/maps/depths/CMakeLists.txt
+++ b/kworldwatch/maps/depths/CMakeLists.txt
@@ -9,8 +9,15 @@
#
#################################################
-install( FILES depths.desktop 400.jpg 800.jpg
+install(
+ FILES
+ 400.jpg 800.jpg
DESTINATION
${DATA_INSTALL_DIR}/kworldclock/maps/depths
)
+tde_create_translated_desktop(
+ SOURCE depths.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kworldclock/maps/depths
+ PO_DIR kworldwatch-maps
+)