summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:06 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:06 -0600
commit79fd2b2bbd9f842ce3c84c67e3314033a9cceea4 (patch)
treed6d2174614dc2384de6f77a930aaf3d06b276fae /CMakeLists.txt
parentc3e3301aba81e1c1771fa309941888a8b0fb59bc (diff)
downloadtdeutils-79fd2b2bbd9f842ce3c84c67e3314033a9cceea4.tar.gz
tdeutils-79fd2b2bbd9f842ce3c84c67e3314033a9cceea4.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d9d5cd..e376de1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -123,7 +123,7 @@ option( BUILD_KMILO "Build kmilo" ${BUILD_ALL} )
option( BUILD_KREGEXPEDITOR "Build kregexpeditor" ${BUILD_ALL} )
option( BUILD_KSIM "Build ksim" ${BUILD_ALL} )
option( BUILD_KTIMER "Build ktimer" ${BUILD_ALL} )
-option( BUILD_KWALLET "Build kwallet" ${BUILD_ALL} )
+option( BUILD_KWALLET "Build tdewallet" ${BUILD_ALL} )
option( BUILD_SUPERKARAMBA "Build superkaramba" ${BUILD_ALL} )
@@ -173,7 +173,7 @@ tde_conditional_add_subdirectory( BUILD_KMILO kmilo )
tde_conditional_add_subdirectory( BUILD_KREGEXPEDITOR kregexpeditor )
tde_conditional_add_subdirectory( BUILD_KSIM ksim )
tde_conditional_add_subdirectory( BUILD_KTIMER ktimer )
-tde_conditional_add_subdirectory( BUILD_KWALLET kwallet )
+tde_conditional_add_subdirectory( BUILD_KWALLET tdewallet )
tde_conditional_add_subdirectory( BUILD_SUPERKARAMBA superkaramba )