summaryrefslogtreecommitdiffstats
path: root/klaptopdaemon/applnk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'klaptopdaemon/applnk/CMakeLists.txt')
-rw-r--r--klaptopdaemon/applnk/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/klaptopdaemon/applnk/CMakeLists.txt b/klaptopdaemon/applnk/CMakeLists.txt
new file mode 100644
index 0000000..926b330
--- /dev/null
+++ b/klaptopdaemon/applnk/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES laptop.desktop pcmcia.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)
+
+install( FILES klaptopdaemon.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kded
+)
+