summaryrefslogtreecommitdiffstats
path: root/languages/lib/designer_integration/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 13:53:18 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 13:53:18 -0600
commit2ecab1a194b0dc551b478820e1aaa3b8713354cc (patch)
treeae4df71ed26f3dc2dd605970d8d455165a1c8ab3 /languages/lib/designer_integration/CMakeLists.txt
parent549fec618f0b15c9316fc0a5ebe93c2829bc0b1b (diff)
downloadtdevelop-2ecab1a194b0dc551b478820e1aaa3b8713354cc.tar.gz
tdevelop-2ecab1a194b0dc551b478820e1aaa3b8713354cc.zip
Additional renaming of kde to tde
Diffstat (limited to 'languages/lib/designer_integration/CMakeLists.txt')
-rw-r--r--languages/lib/designer_integration/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/languages/lib/designer_integration/CMakeLists.txt b/languages/lib/designer_integration/CMakeLists.txt
index ca493996..2b319a90 100644
--- a/languages/lib/designer_integration/CMakeLists.txt
+++ b/languages/lib/designer_integration/CMakeLists.txt
@@ -29,7 +29,7 @@ link_directories(
install( FILES
qtdesignerintegration.h implementationwidget.h
${CMAKE_CURRENT_BINARY_DIR}/implementationwidgetbase.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/kdevelop/languages/designer_integration )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/languages/designer_integration )
##### designerintegration (shared) ##############
@@ -39,6 +39,6 @@ tde_add_library( designerintegration SHARED AUTOMOC
implementationwidgetbase.ui implementationwidget.cpp
qtdesignerintegration.cpp
VERSION 0.0.0
- LINK kdevelop-shared
+ LINK tdevelop-shared
DESTINATION ${LIB_INSTALL_DIR}
)