summaryrefslogtreecommitdiffstats
path: root/src/profiles/IDE/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/profiles/IDE/CMakeLists.txt')
-rw-r--r--src/profiles/IDE/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/profiles/IDE/CMakeLists.txt b/src/profiles/IDE/CMakeLists.txt
index e98b3133..a3ceb026 100644
--- a/src/profiles/IDE/CMakeLists.txt
+++ b/src/profiles/IDE/CMakeLists.txt
@@ -13,6 +13,8 @@ add_subdirectory( CompiledLanguageIDE )
add_subdirectory( ScriptingLanguageIDE )
add_subdirectory( DatabaseIDE )
-install( FILES
- profile.config
- DESTINATION ${DATA_INSTALL_DIR}/tdevelop/profiles/IDE )
+tde_create_translated_desktop(
+ SOURCE profile.config
+ DESTINATION ${DATA_INSTALL_DIR}/tdevelop/profiles/IDE
+ PO_DIR tdevelop-desktops
+)