summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/CMakeLists.txt')
-rw-r--r--vcs/perforce/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/vcs/perforce/CMakeLists.txt b/vcs/perforce/CMakeLists.txt
index d7b514a0..549eadb8 100644
--- a/vcs/perforce/CMakeLists.txt
+++ b/vcs/perforce/CMakeLists.txt
@@ -34,6 +34,6 @@ install( FILES kdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_kpart( libkdevperforce AUTOMOC
SOURCES perforcepart.cpp commitdlg.cpp
- LINK kdevextensions-static kdevelop-shared
+ LINK kdevextensions-static tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)