summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-29 23:33:51 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-29 23:33:51 -0600
commit6e6db807dac66c20a2d946cae6c10ecda0a38e97 (patch)
tree7091a8068f0dafe3861a2a9b5db4b44e08033e10 /CMakeLists.txt
parent0f2cdace57937e42849449167138a1672ef1d867 (diff)
downloadtdewebdev-6e6db807dac66c20a2d946cae6c10ecda0a38e97.tar.gz
tdewebdev-6e6db807dac66c20a2d946cae6c10ecda0a38e97.zip
Rename a few build variables for overall consistency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88808fd4..da015d23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ tde_setup_paths( )
##### user requested modules ####################
option( BUILD_ALL "Build all" OFF )
-option( BUILD_KFILEREPLACE "Build tdefilereplace" ${BUILD_ALL} )
+option( BUILD_TDEFILEREPLACE "Build tdefilereplace" ${BUILD_ALL} )
option( BUILD_QUANTA "Build quanta" ${BUILD_ALL} )
@@ -78,7 +78,7 @@ if( BUILD_QUANTA )
add_subdirectory( lib )
endif( )
-tde_conditional_add_subdirectory( BUILD_KFILEREPLACE tdefilereplace )
+tde_conditional_add_subdirectory( BUILD_TDEFILEREPLACE tdefilereplace )
tde_conditional_add_subdirectory( BUILD_QUANTA quanta )