summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:06:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:06:46 -0600
commitef2264e9790ae7e700ad3cf5fb3dbad05efd98d8 (patch)
treeac4650a642d502c458d0b654c8b731739ce601dc /CMakeLists.txt
parenta32b928478b59d4fa8b8495bbad6864476c129b1 (diff)
downloadtdewebdev-ef2264e9790ae7e700ad3cf5fb3dbad05efd98d8.tar.gz
tdewebdev-ef2264e9790ae7e700ad3cf5fb3dbad05efd98d8.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f41314b..88808fd4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ tde_setup_paths( )
##### user requested modules ####################
option( BUILD_ALL "Build all" OFF )
-option( BUILD_KFILEREPLACE "Build kfilereplace" ${BUILD_ALL} )
+option( BUILD_KFILEREPLACE "Build tdefilereplace" ${BUILD_ALL} )
option( BUILD_QUANTA "Build quanta" ${BUILD_ALL} )
@@ -78,7 +78,7 @@ if( BUILD_QUANTA )
add_subdirectory( lib )
endif( )
-tde_conditional_add_subdirectory( BUILD_KFILEREPLACE kfilereplace )
+tde_conditional_add_subdirectory( BUILD_KFILEREPLACE tdefilereplace )
tde_conditional_add_subdirectory( BUILD_QUANTA quanta )