summaryrefslogtreecommitdiffstats
path: root/quanta/data/toolbars/cfml/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-01-02 03:39:25 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-01-12 21:02:29 +0100
commit7670bdfd6f573c1358390b187b9d3dc0b181e1c4 (patch)
tree791be83f2cec6c41c7688e783509906945566301 /quanta/data/toolbars/cfml/Makefile.am
parent8155faa4ac0e5ac5b6e304c68d04a6df25690feb (diff)
downloadtdewebdev-7670bdfd6f573c1358390b187b9d3dc0b181e1c4.tar.gz
tdewebdev-7670bdfd6f573c1358390b187b9d3dc0b181e1c4.zip
Quanta: Change Automake rules to make tarballs for toolbars created during building.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'quanta/data/toolbars/cfml/Makefile.am')
-rw-r--r--quanta/data/toolbars/cfml/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/quanta/data/toolbars/cfml/Makefile.am b/quanta/data/toolbars/cfml/Makefile.am
index 5f5c6f00..54af34a9 100644
--- a/quanta/data/toolbars/cfml/Makefile.am
+++ b/quanta/data/toolbars/cfml/Makefile.am
@@ -1,2 +1,20 @@
quanta_DATA = fonts.toolbar.tgz forms.toolbar.tgz lists.toolbar.tgz standard.toolbar.tgz tables.toolbar.tgz cfml.toolbar.tgz
quantadir = ${quanta_datadir}/toolbars/cfml
+
+fonts.toolbar.tgz: fonts.actions fonts.toolbar
+ tar cfz $@ -C $(<D) $(^F)
+
+forms.toolbar.tgz: forms.actions forms.toolbar
+ tar cfz $@ -C $(<D) $(^F)
+
+lists.toolbar.tgz: lists.actions lists.toolbar
+ tar cfz $@ -C $(<D) $(^F)
+
+standard.toolbar.tgz: standard.actions standard.toolbar
+ tar cfz $@ -C $(<D) $(^F)
+
+tables.toolbar.tgz: tables.actions tables.toolbar
+ tar cfz $@ -C $(<D) $(^F)
+
+cfml.toolbar.tgz: cfml.actions cfml.toolbar
+ tar cfz $@ -C $(<D) $(^F)