summaryrefslogtreecommitdiffstats
path: root/kfilereplace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfilereplace/Makefile.am')
-rw-r--r--kfilereplace/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kfilereplace/Makefile.am b/kfilereplace/Makefile.am
index d758e866..4e0d8ed1 100644
--- a/kfilereplace/Makefile.am
+++ b/kfilereplace/Makefile.am
@@ -21,7 +21,7 @@ libkfilereplacepart_la_SOURCES = kfilereplacepart.cpp kfilereplaceview.cpp \
knewprojectdlgs.ui koptionsdlg.cpp koptionsdlgs.ui kfilereplacelib.cpp report.cpp \
commandengine.cpp configurationclasses.cpp
-libkfilereplacepart_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -lkparts -lDCOP
+libkfilereplacepart_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts -lDCOP
libkfilereplacepart_la_LIBADD = $(LIB_KFILE) $(LIB_KPARTS) $(LIB_KHTML)
messages: rc.cpp
@@ -38,6 +38,6 @@ partrc_DATA = kfilereplacepartui.rc
shellrcdir = $(kde_datadir)/kfilereplace
shellrc_DATA = kfilereplaceui.rc
bin_PROGRAMS = kfilereplace
-kfilereplace_LDFLAGS = $(KDE_RPATH) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -lkparts -lDCOP
+kfilereplace_LDFLAGS = $(KDE_RPATH) $(all_libraries) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx -lkio -ltdeparts -lDCOP
kfilereplace_LDADD = $(LIB_KPARTS)
kfilereplace_SOURCES = kfilereplace.cpp main.cpp