summaryrefslogtreecommitdiffstats
path: root/kommander/editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kommander/editor/Makefile.am')
-rw-r--r--kommander/editor/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kommander/editor/Makefile.am b/kommander/editor/Makefile.am
index 7a059e14..3f312704 100644
--- a/kommander/editor/Makefile.am
+++ b/kommander/editor/Makefile.am
@@ -7,7 +7,7 @@ bin_PROGRAMS = kmdr-editor
AM_CPPFLAGS = -I$(top_srcdir)/kommander/widget -I$(top_srcdir)/kommander/widgets -I$(top_srcdir)/kommander/plugin -I$(top_srcdir)/kommander/factory -Ishared -Iinterfaces -Ipics $(all_includes)
# the library search path.
-kmdr_editor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kmdr_editor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor $(LIB_KPARTS)
# the libraries to link against.
kmdr_editor_LDADD = $(top_builddir)/kommander/factory/libkommanderfactory.la \