summaryrefslogtreecommitdiffstats
path: root/kommander/editor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kommander/editor/Makefile.am')
-rw-r--r--kommander/editor/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kommander/editor/Makefile.am b/kommander/editor/Makefile.am
index 65ea192b..8e03b205 100644
--- a/kommander/editor/Makefile.am
+++ b/kommander/editor/Makefile.am
@@ -7,13 +7,13 @@ bin_PROGRAMS = kmdr-editor
AM_CPPFLAGS = -I$(top_srcdir)/kommander/widget -I$(top_srcdir)/kommander/widgets -I$(top_srcdir)/kommander/plugin -I$(top_srcdir)/kommander/factory -Ishared -Iinterfaces -Ipics $(all_includes)
# the library search path.
-kmdr_editor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor $(LIB_KPARTS)
+kmdr_editor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor $(LIB_KPARTS)
# the libraries to link against.
kmdr_editor_LDADD = $(top_builddir)/kommander/factory/libkommanderfactory.la \
$(top_builddir)/kommander/widget/libkommanderwidget.la \
$(top_builddir)/kommander/widgets/libkommanderwidgets.la \
- $(top_builddir)/kommander/plugin/libkommanderplugin.la -lktexteditor
+ $(top_builddir)/kommander/plugin/libkommanderplugin.la -ltdetexteditor
# which sources should be compiled for kmdr_editor
kmdr_editor_SOURCES = actiondnd.cpp actioneditorimpl.cpp \