summaryrefslogtreecommitdiffstats
path: root/kommander/executor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kommander/executor/Makefile.am')
-rw-r--r--kommander/executor/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kommander/executor/Makefile.am b/kommander/executor/Makefile.am
index dc50f7c2..f5aa4119 100644
--- a/kommander/executor/Makefile.am
+++ b/kommander/executor/Makefile.am
@@ -3,7 +3,7 @@ bin_PROGRAMS = kmdr-executor
noinst_LTLIBRARIES = libinstance.la
libinstance_la_SOURCES = instance.cpp dcopkommanderif.skel
-libinstance_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -no-undefined
+libinstance_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -no-undefined $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kmdr_executor_SOURCES = main.cpp