summaryrefslogtreecommitdiffstats
path: root/quanta/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/src/CMakeLists.txt')
-rw-r--r--quanta/src/CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/quanta/src/CMakeLists.txt b/quanta/src/CMakeLists.txt
index fb9ec188..4ca5e552 100644
--- a/quanta/src/CMakeLists.txt
+++ b/quanta/src/CMakeLists.txt
@@ -53,8 +53,16 @@ link_directories(
##### other data ################################
-install( FILES quanta.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES x-webprj.desktop DESTINATION ${MIME_INSTALL_DIR}/application )
+tde_create_translated_desktop(
+ SOURCE quanta.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+ PO_DIR quanta-desktops
+)
+tde_create_translated_desktop(
+ SOURCE x-webprj.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+ PO_DIR quanta-desktops
+)
##### quanta (executable) #######################