summaryrefslogtreecommitdiffstats
path: root/akode/plugins/mpc_decoder/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-02-18 02:28:43 +0100
committerSlávek Banko <slavek.banko@axis.cz>2015-02-18 02:28:43 +0100
commit2dd1aeb937bf1bb9a30ed830b0d90f6134afa21a (patch)
tree727ecd2b833f983b83bc4829435c864aad0a5aac /akode/plugins/mpc_decoder/Makefile.am
downloadakode-2dd1aeb9.tar.gz
akode-2dd1aeb9.zip
Initial import of akode 2.0.2
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'akode/plugins/mpc_decoder/Makefile.am')
-rw-r--r--akode/plugins/mpc_decoder/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/akode/plugins/mpc_decoder/Makefile.am b/akode/plugins/mpc_decoder/Makefile.am
new file mode 100644
index 0000000..ad7546e
--- /dev/null
+++ b/akode/plugins/mpc_decoder/Makefile.am
@@ -0,0 +1,8 @@
+SUBDIRS = mppdec .
+INCLUDES = -I$(top_srcdir)/akode/lib -I$(top_builddir)/akode/lib -I$(srcdir)/mppdec $(all_includes)
+
+lib_LTLIBRARIES = libakode_mpc_decoder.la
+
+libakode_mpc_decoder_la_SOURCES = mpc_decoder.cpp
+libakode_mpc_decoder_la_LDFLAGS = -module -avoid-version -no-undefined
+libakode_mpc_decoder_la_LIBADD = ../../lib/libakode.la mppdec/libakode_mppdec.la