summaryrefslogtreecommitdiffstats
path: root/artsc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'artsc/CMakeLists.txt')
-rw-r--r--artsc/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/artsc/CMakeLists.txt b/artsc/CMakeLists.txt
index 8ae4793..21ff153 100644
--- a/artsc/CMakeLists.txt
+++ b/artsc/CMakeLists.txt
@@ -53,12 +53,9 @@ include_directories(
##### headers ###################################
-# FIXME these header must be installed?
-#install( FILES
-# artsc.h artsc_export.h
-# DESTINATION ${INCLUDE_INSTALL_DIR} )
-
-
+install( FILES
+ artsc.h ${CMAKE_CURRENT_BINARY_DIR}/artsc_export.h
+ DESTINATION ${INCLUDE_INSTALL_DIR} )
##### artsdsp (shared lib) ######################