summaryrefslogtreecommitdiffstats
path: root/artsc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'artsc/CMakeLists.txt')
-rw-r--r--artsc/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/artsc/CMakeLists.txt b/artsc/CMakeLists.txt
index 21ff153..5c8cbe6 100644
--- a/artsc/CMakeLists.txt
+++ b/artsc/CMakeLists.txt
@@ -53,9 +53,10 @@ include_directories(
##### headers ###################################
+# FIXME: DESTINATION is currently a workaround
install( FILES
artsc.h ${CMAKE_CURRENT_BINARY_DIR}/artsc_export.h
- DESTINATION ${INCLUDE_INSTALL_DIR} )
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/include/artsc )
##### artsdsp (shared lib) ######################