summaryrefslogtreecommitdiffstats
path: root/mcop_mt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mcop_mt/CMakeLists.txt')
-rw-r--r--mcop_mt/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/mcop_mt/CMakeLists.txt b/mcop_mt/CMakeLists.txt
new file mode 100644
index 0000000..09fed8c
--- /dev/null
+++ b/mcop_mt/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+set( mcop_mt_SRCS
+ threads_posix.cc
+)
+
+add_library( mcop_mt SHARED ${mcop_mt_SRCS} )
+set_target_properties( mcop_mt PROPERTIES VERSION 1.0 SOVERSION 1 )
+target_link_libraries( mcop_mt mcop artsflow )