summaryrefslogtreecommitdiffstats
path: root/bibletime/backend/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-02-03 15:01:42 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-02-03 15:01:42 +0900
commit7cbd7f2d42a3bceb31f28b932560e80eb124fbe0 (patch)
treebce1f068dba8dd890bfd7c3b4660db0fe97092b8 /bibletime/backend/Makefile.am
parent22b0746ef4653ce8ae652057f178e8adebd7f579 (diff)
downloadbibletime-7cbd7f2d.tar.gz
bibletime-7cbd7f2d.zip
Drop automake support.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'bibletime/backend/Makefile.am')
-rw-r--r--bibletime/backend/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/bibletime/backend/Makefile.am b/bibletime/backend/Makefile.am
deleted file mode 100644
index 85624f7..0000000
--- a/bibletime/backend/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-libbackend_a_METASOURCES = AUTO
-noinst_LIBRARIES = libbackend.a
-
-INCLUDES = $(all_includes)
-
-libbackend_a_SOURCES = bt_gbfhtml.cpp bt_osishtml.cpp bt_plainhtml.cpp \
- bt_thmlhtml.cpp bt_thmlplain.cpp btstringmgr.cpp cbookdisplay.cpp \
- cchapterdisplay.cpp cdisplayrendering.cpp cdisplaytemplatemgr.cpp centrydisplay.cpp \
- chtmlexportrendering.cpp clanguagemgr.cpp cplaintextexportrendering.cpp \
- creferencemanager.cpp cswordbackend.cpp cswordbiblemoduleinfo.cpp cswordbookmoduleinfo.cpp \
- cswordcommentarymoduleinfo.cpp cswordkey.cpp cswordldkey.cpp cswordlexiconmoduleinfo.cpp \
- cswordmoduleinfo.cpp cswordmodulesearch.cpp cswordtreekey.cpp cswordversekey.cpp \
- ctextrendering.cpp osismorphsegmentation.cpp
-
-all_headers = cswordbiblemoduleinfo.h \
-cswordcommentarymoduleinfo.h \
-cswordlexiconmoduleinfo.h \
-cswordkey.h \
-cswordversekey.h \
-cswordldkey.h \
-cswordbackend.h \
-cswordmoduleinfo.h \
-cswordmodulesearch.h \
-creferencemanager.h \
-cswordbookmoduleinfo.h \
-cswordtreekey.h \
-bt_thmlhtml.h \
-bt_osishtml.h \
-bt_gbfhtml.h \
-bt_plainhtml.h \
-bt_thmlplain.h \
-centrydisplay.h \
-clanguagemgr.h \
-cdisplaytemplatemgr.h \
-ctextrendering.h \
-btstringmgr.h \
-cbookdisplay.h \
-cchapterdisplay.h \
-chtmlexportrendering.h \
-cplaintextexportrendering.h \
-cdisplayrendering.h \
-osismorphsegmentation.h
-
-EXTRA_DIST = $(libbackend_a_SOURCES) $(all_headers)