summaryrefslogtreecommitdiffstats
path: root/src/app/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:07 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:07 +0900
commit060b145232190d1a1532014537cc708f9226eca1 (patch)
tree604ae997fc8c5a26802e1722d58f8c4a06b2e9cf /src/app/Makefile.am
parentb5046419c8749a1a99ebe8dcf01f41639cdf5d9e (diff)
downloadfilelight-060b145232190d1a1532014537cc708f9226eca1.tar.gz
filelight-060b145232190d1a1532014537cc708f9226eca1.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/app/Makefile.am')
-rw-r--r--src/app/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/app/Makefile.am b/src/app/Makefile.am
index 53b0149..1e72ea4 100644
--- a/src/app/Makefile.am
+++ b/src/app/Makefile.am
@@ -5,4 +5,4 @@ METASOURCES = AUTO
bin_PROGRAMS = filelight
filelight_SOURCES = historyAction.cpp mainWindow.cpp main.cpp
filelight_LDADD = $(LIB_TDEPARTS) $(LIB_TDEUI)
-filelight_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+filelight_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor