summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index 9d1908d..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,6 +0,0 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
-
-foreach( _po ${po_files} )
- get_filename_component( _lang ${_po} PATH )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )