summaryrefslogtreecommitdiffstats
path: root/kaffeine/src/player-parts/gstreamer-part/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kaffeine/src/player-parts/gstreamer-part/Makefile.am')
-rw-r--r--kaffeine/src/player-parts/gstreamer-part/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kaffeine/src/player-parts/gstreamer-part/Makefile.am b/kaffeine/src/player-parts/gstreamer-part/Makefile.am
index 16cbbbd..e2f3265 100644
--- a/kaffeine/src/player-parts/gstreamer-part/Makefile.am
+++ b/kaffeine/src/player-parts/gstreamer-part/Makefile.am
@@ -8,7 +8,7 @@ noinst_HEADERS = gstreamer_part.h timer.h video.h videosettings.h gstreamerconf
libgstreamerpart_la_SOURCES = gstreamer_part.cpp video.cpp timer.cpp videosettings.cpp gstreamerconfig.cpp
libgstreamerpart_la_LIBADD = $(LIB_TDEPARTS) $(LIB_TDEFILE) ../kaffeine-part/libkaffeinepart.la
-libgstreamerpart_la_LDFLAGS = -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(KDE_PLUGIN) $(LIB_TDEPARTS) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) $(LIB_GSTREAMER) $(LIB_GSTOVERLAY) $(all_libraries) -avoid-version -no-undefined
+libgstreamerpart_la_LDFLAGS = -module $(KDE_PLUGIN) $(LIB_TQT) -lDCOP $(KDE_PLUGIN) $(LIB_TDEPARTS) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) $(LIB_GSTREAMER) $(LIB_GSTOVERLAY) $(all_libraries) -avoid-version -no-undefined
# this is where the desktop file will go
partdesktopdir = $(kde_servicesdir)