summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8cf8cb2..15325cc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,7 +22,7 @@ bin_PROGRAMS = kasablanca
# the application source, library search path, and link libraries
kasablanca_SOURCES = main.cpp kasablanca.cpp bookmarkdialog.cpp customconnectdialog.cpp fileexistsdialog.cpp kbitem.cpp Q_bookmarkdialog.ui Q_fileexistsdialog.ui Q_mainwindow.ui eventhandler.cpp ftpthread.cpp ftplib.cpp ftpsession.cpp kbfileinfo.cpp kbdirinfo.cpp kbdir.cpp kbfile.cpp kbtransferitem.cpp kbtransferdir.cpp kbtransferfile.cpp kbconfig.kcfgc Q_colorspreferencesdialog.ui Q_generalpreferencesdialog.ui kbtaskview.cpp Q_userinterfacepreferencesdialog.ui kbbookmarkitem.cpp kbsiteinfo.cpp Q_customconnectdialog.ui Q_importdialog.ui importdialog.cpp kbstatustip.cpp
kasablanca_LDFLAGS = $(TDE_RPATH) $(all_libraries)
-kasablanca_LDADD = -lssl $(LIB_TDEUI) -lcrypto $(LIB_TDECORE) -lDCOP $(LIB_QT)
+kasablanca_LDADD = -lssl $(LIB_TDEUI) -lcrypto $(LIB_TDECORE) -lDCOP $(LIB_TQT)
# this is where the desktop file will go
xdg_apps_DATA = kasablanca.desktop