summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-05 00:38:45 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-05 00:38:45 +0200
commitb0d144325e0a99b8a959c04bafb424781fef029d (patch)
tree22e29cc156294134ae6b35ccdfd3293af0ef65da /po/CMakeLists.txt
parent0edb7c1216264768bcb55bdeb826a76503123f48 (diff)
downloadkatapult-b0d144325e0a99b8a959c04bafb424781fef029d.tar.gz
katapult-b0d144325e0a99b8a959c04bafb424781fef029d.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index e3b5278..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,7 +0,0 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ${PROJECT_NAME}.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )