summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-25 15:32:14 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-25 15:32:14 -0600
commit9b60260916ad138fc84c49429630c589f09aec22 (patch)
tree6b126988296fe3ae06495b5605564a71093022bc /src/CMakeLists.txt
parent0283ebd335acf17eea88905596d131c5c6734b14 (diff)
downloadkbfx-9b60260916ad138fc84c49429630c589f09aec22.tar.gz
kbfx-9b60260916ad138fc84c49429630c589f09aec22.zip
Fix FBTFS
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 99ccee6..ebbff82 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,6 +21,8 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${CMAKE_BINARY_DIR}/kbfxlib/common
+ ${CMAKE_BINARY_DIR}/kbfxlib/data
)
@@ -34,12 +36,12 @@ set( ${target}_SRCS
kbfxplasmacanvasitemwrapper.cpp kbfxplasmacanvasstack.cpp kbfxplasmacanvasview.cpp
kbfxplasmaindexitem.cpp kbfxplasmaindexview.cpp kbfxspinx.cpp kbfxspinxmenu.cpp
kbfxspinxpopup.cpp kbfxspinxscrollbar.cpp kbfxspinxtoolbar.cpp kbfxspinxtoolbutton.cpp
- kbfxspinxtop.cpp kbfxspinxview.cpp kbfxtooltip.cpp
+ kbfxspinxtop.cpp kbfxspinxview.cpp kbfxtooltip.cpp kbfxspinx.skel
)
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK tdecore-shared tdeui-shared kbfxspinx kbfxdata kbfxcommon
+ LINK tdecore-shared tdeui-shared kio-shared kbfxcommon kbfxdata
DESTINATION ${PLUGIN_INSTALL_DIR}
)