summaryrefslogtreecommitdiffstats
path: root/configdialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'configdialog/CMakeLists.txt')
-rw-r--r--configdialog/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/configdialog/CMakeLists.txt b/configdialog/CMakeLists.txt
index 33c7260..542194c 100644
--- a/configdialog/CMakeLists.txt
+++ b/configdialog/CMakeLists.txt
@@ -26,7 +26,7 @@ IF (NOT USE_KDE4)
TARGET_LINK_LIBRARIES(kbfxconfigapp
kbfxdata
kbfxcommon
- ${QT_AND_KDECORE_LIBS}
+ ${QT_AND_TDECORE_LIBS}
-lDCOP
${KDE3_KIO_LIBRARY}
${KDE3_UI_LIBRARY}
@@ -42,9 +42,9 @@ ELSE (NOT USE_KDE4)
TARGET_LINK_LIBRARIES(kbfxconfigapp
kbfxdata
kbfxcommon
- ${KDE4_KDECORE_LIBS}
+ ${KDE4_TDECORE_LIBS}
${KDE4_KIO_LIBS}
- ${KDE4_KDEUI_LIBS}
+ ${KDE4_TDEUI_LIBS}
)
ENDIF (NOT USE_KDE4)