summaryrefslogtreecommitdiffstats
path: root/plugins/settings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/settings/CMakeLists.txt')
-rw-r--r--plugins/settings/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/settings/CMakeLists.txt b/plugins/settings/CMakeLists.txt
index 2ef6f02..99bbaba 100644
--- a/plugins/settings/CMakeLists.txt
+++ b/plugins/settings/CMakeLists.txt
@@ -16,7 +16,7 @@ IF (NOT USE_KDE4)
# VERSION ${APPLICATION_VERSION})
TARGET_LINK_LIBRARIES(kbfxplasmadatasettings
kbfxdata
- ${QT_AND_KDECORE_LIBS}
+ ${QT_AND_TDECORE_LIBS}
${KDE3_KIO_LIBRARY}
${KDE3_UI_LIBRARY}
${KDE3_KHTML_LIBRARY}
@@ -30,9 +30,9 @@ ELSE (NOT USE_KDE4)
KDE4_ADD_LIBRARY(kbfxplasmadatasettings SHARED ${libkbfxplasmadatasettingssrc})
TARGET_LINK_LIBRARIES(kbfxplasmadatasettings
kbfxdata
- ${KDE4_KDECORE_LIBS}
+ ${KDE4_TDECORE_LIBS}
${KDE4_KIO_LIBS}
- ${KDE4_KDEUI_LIBS}
+ ${KDE4_TDEUI_LIBS}
${KDE4_KHTML_LIBS}
${M_LIBRARY}
)