summaryrefslogtreecommitdiffstats
path: root/kbiff/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:12 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:20:12 +0900
commit769a00aee5b94e947f97624ba40683698644078b (patch)
treea52a190268070f886c092774a8cfe487209c2107 /kbiff/Makefile.am
parentde49c7554e4beb4b9a7e66f6575ae33d668d717c (diff)
downloadkbiff-769a00aee5b94e947f97624ba40683698644078b.tar.gz
kbiff-769a00aee5b94e947f97624ba40683698644078b.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kbiff/Makefile.am')
-rw-r--r--kbiff/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbiff/Makefile.am b/kbiff/Makefile.am
index b3e6891..66e1a06 100644
--- a/kbiff/Makefile.am
+++ b/kbiff/Makefile.am
@@ -24,7 +24,7 @@ kbiff_la_LDFLAGS = $(all_libraries) -module -avoid-version
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kbiff_la_LIBADD = $(LIB_KFILE) $(LIB_TDEIO) $(LIB_QT) $(LIB_TDECORE) -lDCOP $(LIB_TDEUI)
+kbiff_la_LIBADD = $(LIB_KFILE) $(LIB_TDEIO) $(LIB_TQT) $(LIB_TDECORE) -lDCOP $(LIB_TDEUI)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = setupdlg.h kbiff.h kbiffmonitor.h notify.h kbiffurl.h \