summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-01-12 18:39:18 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-01-13 15:25:32 +0100
commit27c48d17115d47cf2bf2c9a33d328729a5e4a777 (patch)
tree19ba9b3d765a08ee027685bd668308dc689aceff /po/CMakeLists.txt
parenta5023b23506c4de350228336e474e2eb427a34a0 (diff)
downloadkbookreader-27c48d17115d47cf2bf2c9a33d328729a5e4a777.tar.gz
kbookreader-27c48d17115d47cf2bf2c9a33d328729a5e4a777.zip
conversion to the cmake buildidng system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..597c341
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )