summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:33:01 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:33:01 -0600
commit66e3cd53b38736b89ef4388fec93954f891b7e2e (patch)
tree3beffd351baeae572c9c47f7b2e00838ebb29327 /src/Makefile.am
parent7687f9fb799321f71b6b52686e470035262c0bd8 (diff)
downloadkbookreader-66e3cd53b38736b89ef4388fec93954f891b7e2e.tar.gz
kbookreader-66e3cd53b38736b89ef4388fec93954f891b7e2e.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0af2c63..b260f3b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,10 +8,10 @@ bin_PROGRAMS = bookreader bookreader_client
INCLUDES = $(all_includes)
# the library search path.
-bookreader_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+bookreader_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
-bookreader_LDADD = $(LIB_KFILE) $(LIB_KDEPRINT)
+bookreader_LDADD = $(LIB_KFILE) $(LIB_TDEPRINT)
# which sources should be compiled for bookreader
bookreader_SOURCES = main.cpp bookreader.cpp bookreaderiface.skel \
@@ -23,8 +23,8 @@ noinst_HEADERS = bookreader.h bookwidget.h theme.h renderer.h bookmark.h \
bookmarksdlg.h
# client stuff
-bookreader_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-bookreader_client_LDADD = $(LIB_KDECORE)
+bookreader_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+bookreader_client_LDADD = $(LIB_TDECORE)
bookreader_client_SOURCES = bookreader_client.cpp
kde_kcfg_DATA = bookreader.kcfg