summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:18:45 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:18:45 -0600
commit94df1d5caf55baee910c7c64e23fc88fcfd24c3a (patch)
tree1aaea26dca7ad00e137e97146bbd2283c1b47f1b /src/Makefile.am
parent185c6c071bf8d79fdd232fdc18aa1154945a6d4d (diff)
downloadkbookreader-94df1d5caf55baee910c7c64e23fc88fcfd24c3a.tar.gz
kbookreader-94df1d5caf55baee910c7c64e23fc88fcfd24c3a.zip
Additional kde to tde renaming
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 145db10..0af2c63 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,7 +8,7 @@ bin_PROGRAMS = bookreader bookreader_client
INCLUDES = $(all_includes)
# the library search path.
-bookreader_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+bookreader_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
bookreader_LDADD = $(LIB_KFILE) $(LIB_KDEPRINT)
@@ -23,7 +23,7 @@ noinst_HEADERS = bookreader.h bookwidget.h theme.h renderer.h bookmark.h \
bookmarksdlg.h
# client stuff
-bookreader_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+bookreader_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
bookreader_client_LDADD = $(LIB_KDECORE)
bookreader_client_SOURCES = bookreader_client.cpp