summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:38:27 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:38:41 +0100
commit34062b1e9ae4b0d86f8d1b2504848c6616787d0d (patch)
treea77a3fdee500b67ca45ef557ad06a01069ab9f80 /CMakeLists.txt
parent646933aea1d7faae0b742a87ab4441cfebaa23a1 (diff)
downloadkcmautostart-34062b1e9ae4b0d86f8d1b2504848c6616787d0d.tar.gz
kcmautostart-34062b1e9ae4b0d86f8d1b2504848c6616787d0d.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit d0e939b87fff36b476819dd8f15a3dc064976c54)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44c3511..b8b4c21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )