summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:46:41 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:46:41 +0100
commit1345acf7e6db618ac723d43254073f43e232076f (patch)
treead4dce73f3ced9bccbb7eaa2ea9176167801a489 /CMakeLists.txt
parentf091a525b0126444c5b403653a4c7ff15ff164af (diff)
downloadkcmldap-1345acf7e6db618ac723d43254073f43e232076f.tar.gz
kcmldap-1345acf7e6db618ac723d43254073f43e232076f.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8450c9..11b6e06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )