summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1426da0..2b2a1ca 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = $(all_includes) $(KDE_INCLUDES)/tde
+INCLUDES = $(all_includes) $(KDE_INCLUDES)/tde $(KRB5_CFLAGS)
METASOURCES = AUTO
# Install this plugin in the KDE modules directory
@@ -7,7 +7,7 @@ kde_module_LTLIBRARIES = kcm_ldapbonding.la
kcm_ldapbonding_la_SOURCES = tdeumaskinput.cpp ldapbonding.cpp ldapconfigbase.ui realmpropertiesdialog.cpp bondintropage.cpp bondintropagedlg.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp ldappasswddlg.cpp
kcm_ldapbonding_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEUI) -ltdeldap
kcm_ldapbonding_la_LDFLAGS = -avoid-version -module -no-undefined \
- $(all_libraries)
+ $(all_libraries) $(KRB5_LIBS)
xdg_apps_DATA = ldapbonding.desktop