summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:49:45 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:49:45 +0100
commite4ba6b8d5cd1c6c28a939c84b69849eda68fb255 (patch)
tree4de05893223b0c0687fbcd39d1d170f1d9e102f7 /CMakeLists.txt
parent8aab9504050067dc8daa5015f64a2e9522c7f46f (diff)
downloadkcpuload-e4ba6b8d5cd1c6c28a939c84b69849eda68fb255.tar.gz
kcpuload-e4ba6b8d5cd1c6c28a939c84b69849eda68fb255.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71976ee..c2fc422 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckLibraryExists )
+include( CheckSymbolExists )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )