summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-06-25 12:37:09 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-06-25 12:47:43 +0900
commit6ecc0cb2c5a635ab1125cfb301d04c6ac85553e0 (patch)
treeab13cf5f6a462c3b1435c0ad7db40e262929cf85 /CMakeLists.txt
parent57b50ae915eacaf64b0c6e7a3bebcd8cee26910f (diff)
downloadkdbg-6ecc0cb2.tar.gz
kdbg-6ecc0cb2.zip
Copy translation files to new translations folder.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit f422f1dc71ecac3b9e4347691ab316ab48e82470)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d340c92..23ef3ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,7 +72,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files