summaryrefslogtreecommitdiffstats
path: root/kdbg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdbg/Makefile.am')
-rw-r--r--kdbg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdbg/Makefile.am b/kdbg/Makefile.am
index 95887fb..bfa5696 100644
--- a/kdbg/Makefile.am
+++ b/kdbg/Makefile.am
@@ -40,7 +40,7 @@ kdbg_LDFLAGS = \
$(all_libraries) $(KDE_RPATH)
# the libraries to link against.
-kdbg_LDADD = $(LIB_KIO) $(LIB_KDEUI) $(LIB_KDECORE) $(LIB_QT)
+kdbg_LDADD = $(LIB_KIO) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = \
@@ -84,7 +84,7 @@ rcdir = $(kde_datadir)/kdbg
rc_DATA = kdbgui.rc
# Make messages.po and move it to $(top_srcdir)/po. "make merge" there.
-# the -x is for skipping messages already translated in kdelibs
+# the -x is for skipping messages already translated in tdelibs
# Messages are generated in the source directory so that file names
# mentioned in the .pot file are not prefixed by $(srcdir).
messages: