summaryrefslogtreecommitdiffstats
path: root/kdiff3plugin/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdiff3plugin/po/CMakeLists.txt')
-rw-r--r--kdiff3plugin/po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/kdiff3plugin/po/CMakeLists.txt b/kdiff3plugin/po/CMakeLists.txt
new file mode 100644
index 0000000..7ff466b
--- /dev/null
+++ b/kdiff3plugin/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME kdiff3_plugin )
+endif( )