summaryrefslogtreecommitdiffstats
path: root/kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-07-24 15:21:35 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-07-24 15:21:35 -0500
commit093ed975800ab1e5c0d73759f07fedf8d5aa2ca6 (patch)
treed625ba687b185a3984a410f56d9c2e0dade7b114 /kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am
downloadkftpgrabber-093ed975800ab1e5c0d73759f07fedf8d5aa2ca6.tar.gz
kftpgrabber-093ed975800ab1e5c0d73759f07fedf8d5aa2ca6.zip
Initial import of kftpgrabber 0.8.1 from sources
Diffstat (limited to 'kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am')
-rw-r--r--kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am b/kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am
new file mode 100644
index 0000000..15a7928
--- /dev/null
+++ b/kftpgrabber/src/misc/plugins/bookmarkimport/gftp/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = -I$(srcdir)/../../../interfaces \
+ $(all_includes)
+METASOURCES = AUTO
+
+kde_module_LTLIBRARIES = kftpimportplugin_gftp.la
+kftpimportplugin_gftp_la_SOURCES = kftpimportgftpplugin.cpp
+kftpimportplugin_gftp_la_LIBADD = $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEUI) $(LIB_KPARTS) ../../../interfaces/libkftpinterfaces.la
+kftpimportplugin_gftp_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+
+kde_services_DATA = kftpimportplugin_gftp.desktop
+noinst_HEADERS = kftpimportgftpplugin.h
+
+pluginsdir = $(kde_datadir)/kftpimportplugin_gftp
+