summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-24 17:41:52 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-08-25 14:29:19 +0200
commit54c93317eaa452a47983df2640597c044e74bda7 (patch)
tree893f4d9a43b2784d11d96277d2cec0bd8232a7e1 /CMakeLists.txt
parentc51e04eef97ffceae4eccb8edf2cc1f4a279c2a0 (diff)
downloadkgtk-qt3-54c93317eaa452a47983df2640597c044e74bda7.tar.gz
kgtk-qt3-54c93317eaa452a47983df2640597c044e74bda7.zip
Cleanup
(cherry picked from commit a27251c64504953fe17ab797e978f2f4928806d0)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8fdcb0..832bc02 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -81,7 +81,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
##### source directories ########################
-tde_conditional_add_subdirectory( BUILD_KGTK_TQT qt3 )
+tde_conditional_add_subdirectory( BUILD_KGTK_TQT tqt )
tde_conditional_add_subdirectory( BUILD_KGTK_TDE kdialogd3 )
tde_conditional_add_subdirectory( BUILD_KGTK_GTK2 gtk2 )
tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
@@ -93,4 +93,4 @@ configure_file( config.h.cmake config.h @ONLY )
##### install global wrapper scripts ############
install(PROGRAMS ${CMAKE_SOURCE_DIR}/kdialogd-wrapper DESTINATION ${BIN_INSTALL_DIR})
-install(PROGRAMS ${CMAKE_SOURCE_DIR}/kgtk-wrapper DESTINATION ${BIN_INSTALL_DIR}) \ No newline at end of file
+install(PROGRAMS ${CMAKE_SOURCE_DIR}/kgtk-wrapper DESTINATION ${BIN_INSTALL_DIR})